全世界900万ユーザーの人気PHPメール送信ライブラリ「PHPMailer」に脆弱性、対策パッチは公開済み [ #cloud ]

PHPからメールを送信する際に広く使われているライブラリである「PHPMailer」で、重大な脆弱性が発見されました。すでに対策用のパッチが公開されており、速やかなアップデートが推奨されています。PHPMailerはメール用ソフトウェアを使わずにメールを送信する際に用いられているオープンソースのPHPライブラリです。ウェブサイトでよく見かける、コメント欄や記入フォームからメールを送信する際などに広く用いられており、全世界で900万ユーザーに使用されているという、人気のライブラリです。

http://gigazine.net/news/20161227-phpmailer-vulnerability/

Comments are closed.