メール送信ライブラリ「Swift Mailer」に脆弱性 – 修正パッチは未公開 [ #cloud ]

PHP環境向けのメール送信ライブラリ「Swift Mailer」に深刻な脆弱性が含まれていることがわかった。フレームワークなどでも採用されており、影響が懸念される。先に「PHPMailer」の脆弱性を公表したセキュリティ研究者のDawid Golunski氏が、別のメール送信ライブラリである「Swift Mailer」の脆弱性「CVE-2016-10074」について報告したもの。

http://www.security-next.com/077113

Comments are closed.